configurazione mail @TeleTu.it su iPad / iPhone? Si può!

Dic 01 2011 Pubblicato da sotto Informatica, Storie di laboratorio

Un cliente l'altro giorno entra in negozio con un ipad per configurare la mail di Teletu. Da solo non c'è riuscito. Noi, con fare superiore quanto basta e con la faccia di quelli che dicono : "dai qua che ci pensiamo noi ... tanto è una bazzecola",  proviamo e ... non ci riusciamo. Uhm... Proviamo una seconda volta .. niente.. Allora leggiamo le istruzioni stampate diligentemente dal signore e leggiamo BENE BENE le porte e i server. Niente. Uffa. Intanto le istruzioni riportano che il server in ingresso è solo un POP3 che risponde a POP.teletu.it, mentre l'ipad ha configurato un account IMAP. (problema numero 1) Poi, sappiamo che UTENTE o User id nella fantastica idea di TeleTu non è l'indirizzo email.. (come in un mondo normale) ma è un codice tipo xxx-xxx-xxx@teletu.it che ti danno quando apri la casella con l'adsl. ok. Primo passo da fare quindi è sapere questo codice. Se non lo sapete dovete entrare nella web mail di Teletu (https://webmail.teletu.it/) Una volta entrati con email e password, andate in alto nel menu  e cliccate su Preferenze. vi si apre una lista di cose di cui la prima riga è: Account (Il login corrispondente al tuo Account E-mail) : xxx-xxx-xxx@teletu.it (imap) IMAP? come IMAP? Allora si può' fare con IMAP! Bene. Intanto segnatevi il vostro Account che è quello che dovrete inserire. Poi abbiamo fatto una ricerca su google chiedendo se ci fosse mai un server  imap.teletu.it e a quale porta risponde. La risposta è sì.. e la porta è la 143. Ottimo, ora abbiamo tutti i dati necessari... li inseriamo... ma niente, messaggio di errore, "il server bla bla bla.." Uhm. Proviamo così ad intuito (e da vecchie reminiscenze di configurazioni di teletu su dei Mac) a togliere  il @teletu.it da Account utente. BOOM! FUNZIONA! Ecco quindi qui sotto le schermate per impostare una mail teletu su iphone e ipad. (cliccate sulle preview per vederle grandi) DA NOTARE BENE: il nome utente è SOLO xxx-xxx-xxx e non xxx-xxx-xxx@teletu.it. Buona configurazione e commentate qui sotto se vi è stato utile.     

69 Commenti

Il mouse non funziona più dopo un aggiornamento di Kaspersky

Set 27 2011 Pubblicato da sotto Informatica

Dopo un aggiornamento di Kaspersky 2011 il mouse di un cliente ha smesso di funzionare. Nessun mouse collegato funzionava e nella gestione periferiche, il mouse era indicato con un punto esclamativo. Sbirciando nel registro mi sono accorto di un problema: la voce di registro: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E96F-E325-11CE-BFC1-08002BE10318} alla voce UpperFilters riportava il valore  klmouflt mouclass tolta la voce klmouflt  e riavviato il computer tutto si è messo ad andare correttamente.

5 Commenti

Riparare problemi di boot su Windows 7

Set 13 2011 Pubblicato da sotto Informatica

Ultimamente mi sono capitati diversi Pc con Windows 7 con partizioni danneggiate che sistemate con un chkdsk non partivano più. Questo perchè andava riparato il bootsector del disco e il comando bootrec.exe /fixmbr e bootrec.exe /fixboot davano errore.  (non trovava la partizione di boot) Per riparare il problema ho usato i seguenti comandi in ordine: c: \boot\bootsect.exe /nt60 all /force bootrec.exe /fixmbr bootrec.exe /fixboot bootrec.exe /rebuildbcd Problema risolto.

Nessun commento

STOP Error 0x0000006f Session3_initialization_failed Options

Giu 14 2011 Pubblicato da sotto Informatica

Dopo aver rimosso, grazie a ubcd, una serie di virus da un pc con Windows XP Professional, al riavvio il sistema mi dava schermo blu con questo errore: STOP Error 0x0000006f Session3_initialization_failed Options Sul sito che uso per diagnosticare i bsod non c'è nulla... mah.. Dopo un po di prove e ricerche ho scoperto che il problema era in un file di driver: c:\windows\system32\drivers\ftdisk.sys , il virus aveva infettato quel file e gli antivirus lo avevano rimosso. Ripristinato da un altro pc con Windows si è tutto risolto.

Nessun commento

Firefox 4 errore ssl_error_renegotiation_not_allowed

Mag 15 2011 Pubblicato da sotto Informatica

Il sito internet della polizia (https://alloggiatiweb.poliziadistato.it/Alloggiati/), usato dai Bed and Breakfast per registrare gli ospiti usa un sistema di CA. Con l'upgrade a Firefox 4 non era più possibile collegarsi e il programma dava l'errore SSL ssl_error_renegotiation_not_allowed Per risolvere ho eseguito una modifica al registro di Firefox 4: Nella barra degli indirizzi ho digitato: about:config e premuto invio. Questo mi ha dato accesso alle configurazioni nascoste del programma. Ho impostato la voce security.ssl.allow_unrestricted_renego_everywhere__temporarily_available_pref a true, facendo doppio click sulla voce. Fatta la modifica si è messo ad andare tutto.

5 Commenti

Windows vista non carica il desktop e si visualizza solo la freccia

Mag 04 2011 Pubblicato da sotto Informatica

Mi è capitata una bella grana l'altro giorno... Arriva questo pc in giapponese (ma la lingua non dovrebbe centrare nulla) che carica il sistema, dopo il logon con password mi restituisce una schermata vuota con solo la freccia del mouse. La voce winlogon del registro era corretta, i files anche e non aveva virus. Per risolvere dopo aver googolato un po ho avviato il sistema con un cd di installazione di vista e andando sul prompt dei comandi ho eliminato la cartella Log dentro la dir c:\windows\system32\winevt   Ho digitato questi comandi: c: cd \windows\system32\winevt mv Log LogSave exit Riavviato tutto è partito correttamente!  

1 Commento

Cercando di rinominare un file Windows 7 toglie la selezione.

Apr 17 2011 Pubblicato da sotto Informatica

Un cliente, al quale ho cambiato un fileserver di rete con un qnap, si è lamentato che  i client con Windows 7, quando andavano a rinominare un file sul disco di rete, non riuscivano nell'impresa. La selezione, dopo qualche secondo, tornava in tutto il nome del file. Loro premevano rinomina, puntavano il mouse (o si muovevano con le frecce) su una porzione e il sistema dopo pochi secondi riselezionava l'intero nome. Dopo svariate prove e un po di google ho trovato il modo di risolvere disabilitando l'opzione FullRowSelect. Qui l'articolo dal quale ho preso la soluzione: 1) Ho scaricato il file con le modifiche al registro (e con un undo) 2) Ho chiuso tutto e disconnesso e riconnesso l'utente 3) Lanciato il file disablefullrowselect.reg 4) Riavviato il PC Problema risolto. Con client windows xp o vista il problema non si verificava.

Nessun commento

Mac os, problema allineamento delle icone del desktop.

Feb 08 2011 Pubblicato da sotto Informatica

Mi è capitato di avere un Mac che ad ogni riavvio allineasse le icone tutte sulla destra del Desktop. Le opzioni sull'allineamento, ricontrollate più volte, non sortivano nessun effetto. Per risolvere ho aperto un terminale e digitato:
cd Desktop
rm -rf .DS_Store
Riavviato il mac le icone sono tornate a posto. Si vede che misteriosamente si era corrotto il file .DS_Store

Nessun commento

Cambio scheda madre da Intel a AMD

Lug 07 2010 Pubblicato da sotto Informatica

Cambiando scheda madre windows può non avviarsi correttamente dando schermo blu (BSOD) con il seguente errore: STOP: 0×0000007E Per risolvere avviare il pc in modalità provvisoria e modificare la seguente chiave di registro HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Intelppm Cambiare la voce “Start” al valore: 4

Nessun commento

Messaggio di errore: vista richiede l’installazione per attivare – per attivare windows è necessario reinstallare

Apr 29 2010 Pubblicato da sotto Informatica

Mi sono imbatutto in questo problema su un portatile con una licenza "strana" di Vista ultimate. Ho risolto seguando questi passi: Tramite il link del pop-up ho aperto la guida e sono riuscito ad aprire una pagina di Internet Explorer. Da li hofatto queste operazioni 1 ) Digitato %windir%\system32 nella barra indirizzi 2 ) Cercato il file CMD.exe e con il tasto destro l'ho eseguito come amministratore 3 ) Digitato: net stop slsvc (e ho confermato) 4 ) Digitato: cd %windir%\ServiceProfiles\NetworkService\AppData\Roaming\Microsoft\SoftwareLicensing 5 ) Digitato: rename tokens.dat tokens.old 6 ) Digitato: cd %windir%\system32 7 ) Digitato net start slsvc 8 ) Digitato: cscript slmgr.vbs -rilc (ho dovuto aspettare diversi minuti) 9 ) Riavviato e eseguito la telefonata a microsoft per attivare il tutto (in questo caso si può usare qualche software per ri-rendere genuino Windows)

Nessun commento